Changes between Version 19 and Version 20 of SchoolKias


Ignore:
Timestamp:
03/20/12 16:04:32 (7 years ago)
Author:
trac
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • SchoolKias

    v19 v20  
    5151    Finally you should edit the file ~/.bashrc, by adding the following line into it
    5252{{{
     53
    5354    export ROOTSYS=PATH_TO_YOUR_UNPACK_DIRECTORY
    5455    export PATH=$PATH:$ROOTSYS:$ROOTSYS/bin
     
    5960   In order to install those programs, you need to launch mg5 (./bin/mg5) and then type
    6061{{{
     62
    6163   install pythia-pgs
    6264   install MadAnalysis
     
    7678     This package is suppose to be ready to run. To check that launch in the associate directory the command
    7779{{{
     80
    7881./MCatNLO.inputs
    7982}}}
     
    117120       After unpacking the directory. you will need to performed the two following action in the terminal
    118121{{{
     122
    119123cd
    120124emacs .bash_profile
     
    122126    The last command will open a terminal, add in this file the following line:
    123127{{{
     128
    124129    export ROOTSYS=PATH_TO_YOUR_UNPACK_DIRECTORY
    125130    export PATH=$PATH:$ROOTSYS:$ROOTSYS/bin
     
    127132    In order to exit the emacs editor, you need to do CTRL-X CTRL-S (this will save your modification) and after CTRL-X CTRL-C. Finally in your terminal you will need to type
    128133{{{
     134
    129135    source .bash_profile
    130136}}}
     
    140146   In order to install those programs, you need to launch mg5 (./bin/mg5) and then type
    141147{{{
     148
    142149   install pythia-pgs
    143150   install MadAnalysis
     
    156163     This is the installation information (from http://hpc.sourceforge.net/):
    157164{{{
     165
    158166Download my binaries, and cd to the download folder.
    159167Then gunzip g77-bin.tar.gz (if your browser didn't do so already) and
     
    164172     You can install it from the source: https://server06.fynu.ucl.ac.be/projects/madgraph/attachment/wiki/SchoolKias/MCatNLO.tgz This package is suppose to be ready to run. To check that launch in the associate directory the command
    165173{{{
     174
    166175./MCatNLO.inputs
    167176}}}
    168177     On some Mac computer the following error might occur
    169178{{{
     179
    170180ld: library not found for -lstdc++
    171181collect2: ld a retourné 1 code d'état d'exécution
     
    178188    If this happen, then you should edit the file MCatNLO.Script and replace the line 1313:
    179189{{{
     190
    180191ExtraLibs=$ExtraLibs" -lstdc++"
    181192}}}
    182193    by
    183194{{{
     195
    184196ExtraLibs=$ExtraLibs" "
    185197}}}
     
    189201 
    190202
     203